kuma-mdn: move 'My Preferences' from MindTouch to django profile page

RESOLVED DUPLICATE of bug 692239

Status

Mozilla Developer Network
Wiki pages
RESOLVED DUPLICATE of bug 692239
6 years ago
5 years ago

People

(Reporter: groovecoder, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: c=wiki u=contributor p=0)

Comment hidden (empty)
Blocks: 674635
(Reporter)

Updated

6 years ago
Target Milestone: 1.4 → 1.5
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Whiteboard: c=wiki u=contributor p=2 → c=wiki u=contributor p=0
Duplicate of bug: 692239
(Assignee)

Updated

5 years ago
Version: MDN → unspecified
(Assignee)

Updated

5 years ago
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
You need to log in before you can comment on or make changes to this bug.