Account manager gets "stuck" behind mail window

VERIFIED DUPLICATE of bug 68177

Status

--
minor
VERIFIED DUPLICATE of bug 68177
18 years ago
14 years ago

People

(Reporter: guberman, Assigned: racham)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; N; PPC; en-US; 0.8) Gecko/20010215
BuildID:    2001021502

If account settings are accessed, the settings window appears behind the main
mail window, and no other Mozilla windows can be brought to the front. The only
way to "escape" the main mail window is to switch to another application and
then switch back. This problem does not occur the first time the account
preferences are opened, but each time thereafter. If the main mail window is
closed and then re-opened, it will not occur the first time the preferences are
opened, but, again, each time thereafter.

Reproducible: Always
Steps to Reproduce:
1.Open Mail window
2.Open account preferences
3.Close account preferences window
4.Open account preferences window again

Comment 1

18 years ago
Bug 68177 describes a similar, possibly related problem.

Comment 2

18 years ago
Seems to me this is a dupe of 68177, marking as such. If you disagree, please
feel free to reopen.

*** This bug has been marked as a duplicate of 68177 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
looks like it to me, also, marking verified dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.