'add_pgo_builders' and 'enable_pgo' should be merged

RESOLVED WORKSFORME

Status

Release Engineering
General Automation
P5
minor
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: jhford, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [pgo][buildconfig][simple])

'add_pgo_builders' is used by mozilla-tests
'enable_pgo' is used by mozilla

They should be the same setting, or at least rename 'add_pgo_builders' to 'enable_pgo_tests'

Updated

6 years ago
Priority: -- → P3
Whiteboard: [pgo][buildconfig]

Updated

6 years ago
Component: Release Engineering → Release Engineering: Automation (General)
OS: Mac OS X → All
Priority: P3 → --
QA Contact: release → catlee
Hardware: x86 → All

Updated

6 years ago
Severity: normal → minor
Priority: -- → P5
Whiteboard: [pgo][buildconfig] → [pgo][buildconfig][simple]
No longer blocks: 692699

Comment 1

5 years ago
Already been replaced by 'pgo_strategy.'
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.