Apps MDN Page Documentation: 2b Libraries and Platforms

RESOLVED FIXED

Status

RESOLVED FIXED
7 years ago
6 years ago

People

(Reporter: dhorner.bugs, Unassigned)

Tracking

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:8.0) Gecko/20100101 Firefox/8.0
Build ID: 20110928060149

Steps to reproduce:

Content required for MDN: Libraries and Platforms

Please add existing wiki link, or create new content for this bug and add etherpad / wiki URL.
(Reporter)

Updated

7 years ago
Blocks: 690534

Comment 2

7 years ago
Replaced by https://developer.mozilla.org/en/Apps/App_start-up_library
Status: UNCONFIRMED → NEW
Ever confirmed: true
Component: Website → Landing pages
Product: Mozilla Developer Network → Mozilla Developer Network
Sounds like this is fixed, now that we have a new "Apps" page. Please reopen if not. Either way, this looks like a documentation problem now, rather than a developer problem.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Component: Landing pages → Apps
Product: Mozilla Developer Network → Developer Documentation
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.