Last Comment Bug 693280 - Android DNS lookup port is incorrect usage for external function defines
: Android DNS lookup port is incorrect usage for external function defines
Status: RESOLVED FIXED
[inbound]
:
Product: Core
Classification: Components
Component: Build Config (show other bugs)
: Trunk
: x86 Android
: -- normal (vote)
: mozilla12
Assigned To: Makoto Kato [:m_kato]
:
Mentors:
Depends on:
Blocks: 687367 694325
  Show dependency treegraph
 
Reported: 2011-10-10 05:04 PDT by Makoto Kato [:m_kato]
Modified: 2011-12-22 03:47 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
fix v1 (2.53 KB, patch)
2011-10-10 05:11 PDT, Makoto Kato [:m_kato]
no flags Details | Diff | Splinter Review
fix (1.75 KB, patch)
2011-12-21 06:02 PST, Makoto Kato [:m_kato]
mh+mozilla: review+
Details | Diff | Splinter Review

Description Makoto Kato [:m_kato] 2011-10-10 05:04:25 PDT
After bug 687367, I cannot build android x86 package because gcc x86 uses hidden visibility.
Comment 1 Makoto Kato [:m_kato] 2011-10-10 05:11:49 PDT
Created attachment 565904 [details] [diff] [review]
fix v1
Comment 2 Makoto Kato [:m_kato] 2011-12-21 06:02:47 PST
Created attachment 583472 [details] [diff] [review]
fix
Comment 4 Ed Morley [:emorley] 2011-12-22 03:47:25 PST
https://hg.mozilla.org/mozilla-central/rev/fed73f413983

Note You need to log in before you can comment on or make changes to this bug.