Mozilla throbber should throb while downloading mouseover images

RESOLVED DUPLICATE of bug 62108

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 62108
18 years ago
17 years ago

People

(Reporter: Mark Slater, Assigned: Stuart Parmenter)

Tracking

({verifyme})

Trunk
mozilla0.9.3
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010218
BuildID:    2001021820

When mozilla encounters a page with images that have the mouseover
image-switching JS, and the user mouses over said images, the throbber should
throb to let the user know that it's downloading a new image that will replace
the existing image

Reproducible: Always
Steps to Reproduce:
1. Goto URL
2. Wait for site to completely load
3. Mouse over one of the menu items top left
4. Throbber doesn't throb, although it's downloading a new image

Actual Results:  Had to wait a couple of seconds for the new image to appear,
although the throbber gave no indication of anything happening.

Expected Results:  While loading new image, throbber should be throbbing.

Comment 1

18 years ago
This behaviour might be intended, I'm not sure.
Anyway, confirming and over to Networking. (Or should it be UIDF?)
Assignee: asa → neeti
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
OS: Windows NT → All
QA Contact: doronr → tever
Hardware: PC → All

Comment 2

18 years ago
changing component
Assignee: neeti → ben
Component: Networking → XP Apps: GUI Features

Comment 3

17 years ago
Neeti, I don't see how this could be ours.  We just throb when network says 
it's loading something.  This requires some networking and/or imglib work. -> 
networking
Assignee: ben → neeti
Component: XP Apps: GUI Features → Networking

Comment 4

17 years ago
i don't believe libpr0n is currently setting notificationCallbacks on source
http channels.  we have a plan for dealing with this, however.

this is a dupe of the necko channel's should inherit notificationCallbacks from
their loadgroup if necessary... see related bug 62108.

Comment 5

17 years ago
-->pavlov
Assignee: neeti → pavlov
(Assignee)

Comment 6

17 years ago
this is a dup of one of my other bugs... just not sure which...

*** This bug has been marked as a duplicate of 62108 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPME
Target Milestone: --- → mozilla0.9.3

Comment 7

17 years ago
qa to me.

Not VERIFYING until I test a fix.
Keywords: verifyme
QA Contact: tever → benc
Whiteboard: DUPME
You need to log in before you can comment on or make changes to this bug.