Closed Bug 693652 Opened 8 years ago Closed 8 years ago

Set default zoom level instead of default font size

Categories

(Firefox :: General, defect)

7 Branch
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 332275

People

(Reporter: dan_500, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928224103

Steps to reproduce:

I am using the Firefox Add-on "NoSquint". I tried various settings with changed font-sizes and different zoom levels.


Actual results:

I found out that the best setting is with a full zoom setting of more than 100% (e.g. 140%). No text zoom, because that would break website layout, and font size set to 16pt because otherwise website layout would break, too.

I don't want to see a broken website design, but I want to zoom.


Expected results:

In the configuration window there should be no setting for the font-size, but for the default zoom level. If it's set to "100%", one pixel should be as big as specified in the CSS recommendations. (relative to dpi, typical distance to that kind of display, etc.) Otherwise the chosen zoom effect should apply as expected.
Thanks, but already reported in bug 332275. See if the workarounds (even addon) there work for you.
Status: UNCONFIRMED → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332275
You need to log in before you can comment on or make changes to this bug.