"Tab" order in Edit my profile inconvenient

VERIFIED FIXED in 1.1

Status

VERIFIED FIXED
7 years ago
3 years ago

People

(Reporter: Tobbi, Assigned: espressive)

Tracking

unspecified
x86
Mac OS X

Details

(Whiteboard: [dev], URL)

(Reporter)

Description

7 years ago
Go to https://affiliates-dev.allizom.org/en-US/accounts/edit and edit your address:

After you entered your name and street, then press Tab again, you get to the city, not as expected to the Apartment number field.

I believe we should do horizontal tabbing before vertical tabbing.

Comment 1

7 years ago
Agree that this is an annoyance and will push out to the next release.
Target Milestone: --- → 1.1
(Assignee)

Updated

7 years ago
Assignee: nobody → sneethling

Updated

7 years ago
Whiteboard: [dev]

Updated

7 years ago
Duplicate of this bug: 695890

Updated

7 years ago
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
QA verified, tab order is now:
0 - Full name
1 - Street
2 - Apt or Unit #
3 - City
4 - State
5 Zip
Status: RESOLVED → VERIFIED
Product: Websites → Firefox Affiliates
Product: Firefox Affiliates → Firefox Affiliates Graveyard
You need to log in before you can comment on or make changes to this bug.