assert in HTMLStyleSheetImpl::EnsureSingleAttributes

VERIFIED WORKSFORME

Status

()

P3
major
VERIFIED WORKSFORME
20 years ago
12 years ago

People

(Reporter: buster, Assigned: peterl-retired)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
going through the top 100, I hit this assert periodically.

NS_ASSERT_REFCOUNT(mRecycledAttrs, 1, "attributes used elsewhere");

I think time and cnn are two of the URLs.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

20 years ago
Unable to reproduce.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
In the June 2 Build, I am unable to reproduce as well.

Updated

12 years ago
You need to log in before you can comment on or make changes to this bug.