bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Intermittent Android REFTEST TEST-UNEXPECTED-FAIL | layout/reftests/transform/matrix-2a.html and matrix-3a.html | load failed: null

RESOLVED DUPLICATE of bug 789751

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 789751
7 years ago
6 years ago

People

(Reporter: mbrubeck, Unassigned)

Tracking

({intermittent-failure})

10 Branch
ARM
Android
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
https://tbpl.mozilla.org/php/getParsedLog.php?id=6792221&tree=Mozilla-Inbound
Android Tegra 250 mozilla-inbound opt test reftest-2 on 2011-10-11 11:24:22 PDT for push e54779beb706

builder: mozilla-inbound_tegra_android_test-reftest-2
slave: tegra-023
starttime: 1318357462.63
results: warnings (1)
buildid: 20111011085857
builduid: 066b0b9e0ba7430abfeac0ef6d962361
revision: e54779beb70656b56f17dbf1c6163e4c288dff03

REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-1a.html | 3384 / 3548 (95%)
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-1-ref.html | 3384 / 3548 (95%)
REFTEST TEST-PASS | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-1a.html | image comparison (==) 
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-2a.html | 3385 / 3548 (95%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-2a.html | load failed: null
REFTEST INFO | Saved log: START http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-2a.html
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-3a.html | 3386 / 3548 (95%)
REFTEST TEST-UNEXPECTED-FAIL | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-3a.html | load failed: nulbefore 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
before 393216, after 393216, break 056ff000
l
REFTEST INFO | Saved log: START http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-3a.html
REFTEST INFO | Loading a blank page
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-4a.html | 3387 / 3548 (95%)
REFTEST TEST-START | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-4-ref.html | 3387 / 3548 (95%)
REFTEST TEST-PASS | http://10.250.48.200:30023/tests/layout/reftests/transform/matrix-4a.html | image comparison (==) 
REFTEST INFO | Loading a blank page
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789751
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
You need to log in before you can comment on or make changes to this bug.