Color of background not correct when scrolling

VERIFIED DUPLICATE of bug 6634

Status

()

Core
Layout
P3
normal
VERIFIED DUPLICATE of bug 6634
19 years ago
19 years ago

People

(Reporter: Daniel Roberts, Assigned: rickg)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

19 years ago
I have two screenshots here of what the Mozilla Smoke Tests page looks like;
Shot #1 is a shot of the page as it stands when it first loads.  Notice that the
menu bar across the left already has problems.  In the second shot, I scrolled
over horizontally to the right--notice what happens to the background color in
that area.  Also notice how the borders do not line up correctly.  The URL and
the build # should be in the screenshots as well.  Other info: These shots were
taken under Red Hat Linux 6.0, on a Pentium 200 MMX, with 128MB of RAM using The
GIMP (yippe--summer is here, and my parents got me more memory as a coming home
present from Chico!!).  Enjoy--I hope this helps in scraping bugs off of our
wonderful little lizard, so he can remain healthy.  Let me know if you are
unable to view PNG files...  These PNG files might also be a good test for
Mozilla.
(Reporter)

Comment 1

19 years ago
Created attachment 243 [details]
Here is the first screenshot.
(Reporter)

Comment 2

19 years ago
Created attachment 244 [details]
Here is the second screenshot.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
This is a duplicate of bug #6634. Here is the screenshot attached to that one.
http://bugzilla.mozilla.org/showattachment.cgi?attach_id=207
The problem on the left hand side is a <table colspan> issue (I believe);
the right hand side problem is apparently specific to X, but may be triggered
by the same colspan issue.

*** This bug has been marked as a duplicate of 6634 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
This is a duplicate of  6634.
You need to log in before you can comment on or make changes to this bug.