Last Comment Bug 694137 - DOMTemplate tests should not use setTimeout
: DOMTemplate tests should not use setTimeout
Status: RESOLVED FIXED
[fixed-in-fx-team]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: unspecified
: All All
: -- normal (vote)
: Firefox 10
Assigned To: Joe Walker [:jwalker] (needinfo me or ping on irc)
:
Mentors:
: 694120 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-12 14:06 PDT by Joe Walker [:jwalker] (needinfo me or ping on irc)
Modified: 2011-10-27 08:39 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
upload 1 (631 bytes, patch)
2011-10-12 14:09 PDT, Joe Walker [:jwalker] (needinfo me or ping on irc)
rcampbell: review+
Details | Diff | Review

Description Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-10-12 14:06:02 PDT
The web version did (for obvious reasons) and we missed one when we converted the code.
Comment 1 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-10-12 14:09:21 PDT
Created attachment 566626 [details] [diff] [review]
upload 1
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-10-12 14:18:20 PDT
FWIW: https://tbpl.mozilla.org/?tree=Try&rev=b01ac44036a9
Comment 3 Rob Campbell [:rc] (:robcee) 2011-10-12 14:43:02 PDT
upload 1: https://hg.mozilla.org/integration/fx-team/rev/635b5bbe68b4
Comment 4 Rob Campbell [:rc] (:robcee) 2011-10-13 09:56:04 PDT
https://hg.mozilla.org/mozilla-central/rev/635b5bbe68b4
Comment 5 Joe Walker [:jwalker] (needinfo me or ping on irc) 2011-10-27 08:39:25 PDT
*** Bug 694120 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.