Closed Bug 694170 Opened 13 years ago Closed 10 years ago

OrangeFactor should recognise intermittent failures from jobs that were builds

Categories

(Tree Management Graveyard :: OrangeFactor, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1179316

People

(Reporter: cmtalbert, Unassigned)

References

Details

We are failing all over the place (mozilla-central, even) in bug 673017.  However, no data is available for this bug in orange factor, which seems terribly wrong.  Can we dig in and see what's going on here?
This is because we don't parse build logs for the results of make check tests.  We can add that, it would take a day or so.  Shall I?
Oh for some reason I was thinking it was an xpcshell test. I don't think it's that important to get check tests running, since I think 99% of them are passing fine.  Let's back burner this.  We can revisit it if there is more need.
Product: Testing → Tree Management
Wontfix in favour of OrangeFactor v2 which will consume Treeherder's API, and likely be written from scratch.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → WONTFIX
This will be fixed in bug 1179316; it's now more practical to do so that we're not using logparser.
Resolution: WONTFIX → DUPLICATE
Summary: Logparser should support build logs, so OrangeFactor can recognise intermittent build failures → OrangeFactor should recognise intermittent failures from jobs that were builds
Product: Tree Management → Tree Management Graveyard
You need to log in before you can comment on or make changes to this bug.