Make F6 select the Location Bar

RESOLVED DUPLICATE of bug 249735

Status

()

Firefox
Keyboard Navigation
--
enhancement
RESOLVED DUPLICATE of bug 249735
6 years ago
6 years ago

People

(Reporter: Coffee Addict, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
(Windows Only, not sure of the functionality F6 generally provides on other OSes) Make the F6 key, when cycling through the components of the Firefox window, select the Location Bar, and select it before selecting any other component.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 249735
You need to log in before you can comment on or make changes to this bug.