Collapsible menus on MSDN page do not work

RESOLVED INVALID

Status

()

Firefox
Extension Compatibility
RESOLVED INVALID
6 years ago
3 years ago

People

(Reporter: Jeremy Tan, Unassigned)

Tracking

7 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by HTTPS Everywhere])

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

Browse to http://msdn.microsoft.com/en-ca/subscriptions/downloads/default.aspx

Click on any of the collapsible menu items in the left-hand navigation pane.


Actual results:

None of the collapsible menus expand.


Expected results:

The menu items should expand to show the list of products.  Tested and works properly on both Safari and Chrome.

Comment 1

6 years ago
Does the issue still occur if you start Firefox in Safe Mode? http://support.mozilla.com/en-US/kb/Safe+Mode

How about with a new, empty profile? http://support.mozilla.com/en-US/kb/Basic%20Troubleshooting#w_8-make-a-new-profile

WFM on Windows - Mozilla/5.0 (Windows NT 5.1; rv:10.0a1) Gecko/20111014 Firefox/10.0a1 ID:20111014030948
(Reporter)

Comment 2

6 years ago
Hi, thanks this does not occur on a new profile.  I will go through my add-ons to see what could be causing it.
(Reporter)

Comment 3

6 years ago
It was HTTPS Everywhere.  The expanded links were hosted on 2o7.net which was being switched to https by the plugin (and not loading I assume because of mixed http/https content?)  Anyway disabling https for 2o7.net fixed it.

Thanks for your suggestion.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Comment 4

6 years ago
Thanks for reporting back
Component: General → Extension Compatibility
QA Contact: general → extension.compatibility
Whiteboard: [Caused by HTTPS Everywhere]

Comment 5

6 years ago
I've opened a ticket at https://trac.torproject.org/projects/tor/ticket/4278

In general HTTPS Everywhere bugs can be reported at https://trac.torproject.org/projects/tor/report/19 .

Comment 6

3 years ago
Another plugin that causes that error: AdBlockPlus. Whitelist MSDN, and done!
You need to log in before you can comment on or make changes to this bug.