Sender address blank in mail overview

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
major
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: James Nord, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({compat})

Trunk
x86
Windows 2000
compat

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Since upgrading to m0.8 the mail list is often leaving balnk instead of the
senders email in the mail overview pane.

The senders address is viewed okay if you look at the message in either the
preview pane or in a new window.  It seems to only occur with MIME formatted
sender addresses of the like "=?ISO-8859-1?Q?Per-Erik_Bj=F6rk?= <pb@cdt.luth.se>
"

Probably because I am using a different default charset for mail ISO-8859-2. 
But this default should be overridden as it is specifically specified.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; 0.8) Gecko/20010215
(Reporter)

Comment 1

17 years ago
I changed the default charset for sending and displaying to ISO-8859-1 and
exited mozilla.  Then delated the summary file for my Inbox and restarted mozilla.

Same affect.
(Reporter)

Comment 2

17 years ago
Also only seems to happen on the Inbox.  Other folders (UW-IMAP + SSL) are okay.

Comment 3

17 years ago
Reporter is this still a problem in the latest nightlies?
Keywords: compat

Comment 4

17 years ago
I had this problem, but it has disappeared from the latest nightly 20010316 
win32 (at least on my machine).
(Reporter)

Comment 5

17 years ago
Verified as working in 20010328
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified per reporter's comments.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.