Last Comment Bug 694763 - Remove nsIScriptContext::DidSetDocument
: Remove nsIScriptContext::DidSetDocument
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla10
Assigned To: :Ms2ger (⌚ UTC+1/+2)
:
Mentors:
Depends on:
Blocks: 695753
  Show dependency treegraph
 
Reported: 2011-10-15 07:41 PDT by :Ms2ger (⌚ UTC+1/+2)
Modified: 2011-10-30 05:26 PDT (History)
1 user (show)
Ms2ger: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (3.02 KB, patch)
2011-10-15 07:41 PDT, :Ms2ger (⌚ UTC+1/+2)
jst: review+
Details | Diff | Splinter Review

Description :Ms2ger (⌚ UTC+1/+2) 2011-10-15 07:41:44 PDT
Created attachment 567282 [details] [diff] [review]
Patch v1
Comment 1 Johnny Stenback (:jst, jst@mozilla.com) 2011-10-17 13:55:06 PDT
Comment on attachment 567282 [details] [diff] [review]
Patch v1

We should bump the IID here since this is not a binary compatible change. r=jst with that.
Comment 2 :Ms2ger (⌚ UTC+1/+2) 2011-10-30 05:26:45 PDT
https://hg.mozilla.org/mozilla-central/rev/c51ba44fd6cd

Note You need to log in before you can comment on or make changes to this bug.