Closed Bug 694770 Opened 10 years ago Closed 10 years ago

Inaudible HTML5 audio with 11 KHz ogg

Categories

(Core :: Audio/Video, defect)

ARM
Android
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 693131

People

(Reporter: pav, Unassigned)

References

()

Details

User Agent: Mozilla/5.0 (X11; Linux i686; rv:10.0a1) Gecko/20111014 Firefox/10.0a1
Build ID: 20111014030948

Steps to reproduce:

Using the current (at the date of posting) "Firefox Mobile Beta", no sound is played when "playing" the ogg file at http://en.wikipedia.org/wiki/File:WWII_submarine_dive_klaxon.ogg

I imported the file into Audacity and saved it again but it didn't work. Changing the sampling rate to 22 KHz solved the problem.

Tested on Galaxy Tab and Galaxy S II.

Bug 618039 sounds very similar but this problem only appears on Fennec.
Moving this to Video/Audio to get the right folks' attention.
Component: General → Video/Audio
OS: Linux → Android
Product: Fennec → Core
QA Contact: general → video.audio
Hardware: x86 → ARM
Version: Firefox 8 → Trunk
This could be bug 693131.
This is bug 693131, specifically the odd buffer sizing issue discussed in comment 3 and 4.
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 693131
You need to log in before you can comment on or make changes to this bug.