Last Comment Bug 695454 - Pushing to try is slow
: Pushing to try is slow
Status: RESOLVED DUPLICATE of bug 688240
:
Product: mozilla.org Graveyard
Classification: Graveyard
Component: Server Operations (show other bugs)
: other
: x86 Mac OS X
: -- normal (vote)
: ---
Assigned To: server-ops
: Corey Shields [:cshields]
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-18 12:44 PDT by Jeff Muizelaar [:jrmuizel]
Modified: 2015-03-12 08:17 PDT (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Jeff Muizelaar [:jrmuizel] 2011-10-18 12:44:37 PDT
Presumably the same as usual? Can we actually fix this?
Comment 1 Ben Kero [:bkero] 2011-10-18 13:13:17 PDT

*** This bug has been marked as a duplicate of bug 688240 ***

Note You need to log in before you can comment on or make changes to this bug.