Last Comment Bug 695493 - JM: Fix opcode spew
: JM: Fix opcode spew
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: unspecified
: x86_64 Linux
: -- normal (vote)
: mozilla10
Assigned To: Bill McCloskey (:billm)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-18 13:44 PDT by Bill McCloskey (:billm)
Modified: 2011-10-19 03:22 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.53 KB, patch)
2011-10-18 13:44 PDT, Bill McCloskey (:billm)
dvander: review+
Details | Diff | Splinter Review

Description Bill McCloskey (:billm) 2011-10-18 13:44:24 PDT
Created attachment 567861 [details] [diff] [review]
patch

Very simple patch. The problem is that JM spew goes to stderr and the printf was going to stdout. This caused some annoying buffering issues so that I couldn't pipe to less.
Comment 2 Marco Bonardo [::mak] 2011-10-19 03:21:54 PDT
https://hg.mozilla.org/mozilla-central/rev/a9b89c1d0606

Note You need to log in before you can comment on or make changes to this bug.