Last Comment Bug 695644 - Duplicate package manifests exist for the script debugger
: Duplicate package manifests exist for the script debugger
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Panos Astithas [:past]
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-19 04:03 PDT by Panos Astithas [:past]
Modified: 2011-10-19 09:04 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Fix (3.20 KB, patch)
2011-10-19 04:09 PDT, Panos Astithas [:past]
dcamp: review+
Details | Diff | Splinter Review

Description Panos Astithas [:past] 2011-10-19 04:03:19 PDT
Starting the browser displays the following in the console:

Chrome file doesn't exist: /Users/past/src/remote-debug/obj-ff-dbg/dist/NightlyDebug.app/Contents/MacOS/chrome/browser/content/browser/debugger-prefs.js

The cause is that the debugger-prefs.js entry is missing from browser/devtools/jar.mn, but the root cause is that browser/devtools/debuger/jar.mn wasn't removed in bug 686714.
Comment 1 Panos Astithas [:past] 2011-10-19 04:09:27 PDT
Created attachment 568004 [details] [diff] [review]
Fix

Note You need to log in before you can comment on or make changes to this bug.