Bookmarks: Deleting New Folder causes lockup

VERIFIED DUPLICATE of bug 68665

Status

SeaMonkey
Bookmarks & History
--
critical
VERIFIED DUPLICATE of bug 68665
18 years ago
14 years ago

People

(Reporter: Luke Koleszar, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; 0.8) Gecko/20010219
BuildID:    2001021904

Adding and modifying new folder in manage bookmarks window causes lockup.  Only
tested on Classic theme due to bug #67798 in modern.

Reproducible: Always
Steps to Reproduce:
Select Bookmarks/Manage Bookmarks
Select File/New Folder (with no bookmarks selected)
New Folder is created at bottom.
Try to rename, name reverts back to New Folder.
Select New Folder folder
Hit Delete key, mozilla not responding with 100% CPU load.

Actual Results:  Browser program not responding with 100% CPU load

Expected Results:  Folder deleted

Also occurs with Mozilla 0.8 baseline (20010215)
Doesn't occur with Mozilla 0.7

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 68665 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.