Text selection highlight disappears after long tap on text

NEW
Unassigned

Status

7 years ago
7 years ago

People

(Reporter: andreea.pod, Unassigned)

Tracking

({regression, testcase})

Trunk
ARM
Android
regression, testcase
Dependency tree / graph

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Mozilla /5.0 (Android;Linux armv7l;rv:10.0a1) Gecko/20111019 Firefox/10.0a1 Fennec/10.0a1
Device: LG Optimus 2X (Android 2.2)

Steps to reproduce:
1. Visit a page like: http://en.wikipedia.org/wiki/Mozilla
2. Hold long tap on text for selecting it

Expected results:
text should be selected and highlighted

Actual result:
text is selected, the handlers appear but the highlight disappears after you get the finger up, please see video: http://www.youtube.com/watch?v=1iMyMSRS4mY&feature=channel_video_title

Updated

7 years ago
Blocks: 661388
status-firefox10: --- → affected
status-firefox9: --- → affected
Keywords: regression, regressionwindow-wanted
(Reporter)

Comment 1

7 years ago
This doesn't occurs on: 
Mozilla /5.0 (Android;Linux armv7l;rv:8.0a1) Gecko/20110801 Firefox/8.0a1 Fennec/8.0a1
http://hg.mozilla.org/mozilla-central/rev/f92e021f1f44

and occurs on:
Mozilla /5.0 (Android;Linux armv7l;rv:8.0a1) Gecko/20110802 Firefox/8.0a1 Fennec/8.0a1
http://hg.mozilla.org/mozilla-central/rev/a43c3080f472

Possible range:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=f92e021f1f44&tochange=a43c3080f472


I noticed that this is happening on wiki pages only.
(Reporter)

Updated

7 years ago
Keywords: regressionwindow-wanted
I guess that makes it a regression from bug 670222 then.

On what wiki pages are you seeing this only? On wiki.mozilla.org?
Blocks: 670222

Comment 3

7 years ago
(In reply to Martijn Wargers [:mw22] (QA - IRC nick: mw22) from comment #2)
> I guess that makes it a regression from bug 670222 then.
> 
> On what wiki pages are you seeing this only? On wiki.mozilla.org?

The site is: www.wikipedia.org, but I have seen issue on another site too: www.mediafax.ro
Ok, thanks, I can see it on this page, for example.
Created attachment 569185 [details]
testcase

Apparently, it happens with meta user-scalale=0 pages.
So perhaps this is a regression from bug 672411 instead?
Keywords: testcase
You need to log in before you can comment on or make changes to this bug.