back icon doesnt work for this webpage

VERIFIED DUPLICATE of bug 56062

Status

VERIFIED DUPLICATE of bug 56062
18 years ago
14 years ago

People

(Reporter: flair.14, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
when opening a new mozilla window and putting http://welcome.to/flair and i
browse the links on the left side of the web page, the back icon will remain
greyed out even though i am several pages deep. i can reproduce this error 100%
of the time. i believe this bug comes from the way mozilla interpets
re-direction url's
Actually, this is due to a bug Mozilla has with back and forward in framesets.

*** This bug has been marked as a duplicate of 56062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Agreed.  Verifying as duplicate of bug 56062 (back/forward buttons don't work at
first if first page is framed).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.