Closed Bug 696052 Opened 8 years ago Closed 6 years ago

Status display for releases

Categories

(Release Engineering :: Release Automation: Other, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 826753

People

(Reporter: armenzg, Unassigned)

References

Details

(Whiteboard: [release-process-improvement][automation][testing])

I can't find easily the status of unit tests and talos for releases.

We don't have anymore tinderbox mail so we can't load a tinderbox page.

I also tried using self-serve and filter for "release" jobs but I didn't see anything.

I was thinking that we could show releases on tbpl but we might have to fiddle on preventing anyone from re-triggering jobs.

I don't know what the right solution is. Please chime in if you have a good idea.
Priority: -- → P5
Hardware: x86 → All
Whiteboard: [release-process-improvement][automation][testing]
No longer blocks: hg-automation
Mass move of bugs to Release Automation component.
Component: Release Engineering → Release Engineering: Automation (Release Automation)
No longer blocks: hg-automation
Duplicate of this bug: 764920
We have mail for minute-by-minute status, what we need is a central status display.
Summary: Status for releases → Status display for releases
Product: mozilla.org → Release Engineering
Ship It is going to solve this.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 826753
You need to log in before you can comment on or make changes to this bug.