Closed Bug 696642 Opened 9 years ago Closed 6 years ago

Not all scripts appear in the font selection dialog

Categories

(Firefox :: Preferences, defect)

9 Branch
x86_64
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 556237

People

(Reporter: amir.aharoni, Unassigned)

References

(Blocks 1 open bug)

Details

(Whiteboard: [bcp47])

User Agent: Mozilla/5.0 (Ubuntu; X11; Linux x86_64; rv:9.0a2) Gecko/20111021 Firefox/9.0a2
Build ID: 20111021043849

Steps to reproduce:

I wanted to define fonts for Lao, Saurashtra, and Thaana - three scripts that are supported in Unicode.


Actual results:

I could only define fonts for one "user-defined" language.


Expected results:

I should have been able to define a font for each of these scripts. The font list should be oriented to the complete list of scripts supported in Unicode ( http://www.unicode.org/charts/ ) or to ISO 15924 ( https://en.wikipedia.org/wiki/ISO_15924 ).
Depends on: 556237
Blocks: bcp47
Whiteboard: [bcp47]
This sounds like an example of what I filed bug 556237 to address; see the original comment there for more details.
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 556237
No longer depends on: 556237
You need to log in before you can comment on or make changes to this bug.