The default bug view has changed. See this FAQ.

Add colors bottom of MozCamp Banner

RESOLVED FIXED

Status

Marketing
Design
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jason Haas, Assigned: Sean Martell)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

6 years ago
Created attachment 569011 [details]
MozCamp Banner

Hey there: We (me, Gen, William) thought it would look nice to add additional colors to the bottom of the MozCamp poster. The rationale is that we're printing several roll-up posters and one large banner (6x4') per Camp -- and wanted to have some variety for the roll-up posters, but keep the red background for the large banner.

The request is to add one color from the top of the poster graphic to background of the bottom of the  graphic (behind the dino head), creating 4 additional poster graphics (five in total).

Attached is the current MozCamp poster graphic.

Can this be turned around by COB Wednesday, 10/26? We're going to print this week.

Thanks!
(Reporter)

Updated

6 years ago
Assignee: tshahian → jslater

Comment 1

6 years ago
assigning to Lee for now since he has the files and it can be a quick fix.  Otherwise, we can have someone else knock this out.  the design rocks btw.
Assignee: jslater → ltom
(Assignee)

Comment 2

6 years ago
I have color variants saved out. what are the exact dimensions needed for the banners?

Comment 3

6 years ago
perfecto :)
Assignee: ltom → smartell
(Reporter)

Comment 4

6 years ago
Thanks, Sean.

We'd like to render the bottoms of the posters in the set 5 colors (blue, red, green, orange, purple); however, the bottom color for the large banner will stay red.

We'd like to use the larger version of the banner graphic as a back drop for the main speaker stage. Let's set the height to 96" (8 feet) with a complimentary width. Not sure when we'll be able to know exact dimensions. Can you proceed with rescaling the image without this feedback?
(Assignee)

Comment 5

6 years ago
I'd need to know exact dimensions for the smaller banners and larger banner to finalize the artwork. Perhaps check with the printer for exact dimensions?
(Reporter)

Comment 6

6 years ago
Created attachment 570165 [details]
Dimensions for MozCamp Roll-up Poster

Hi, Sean -- Here's the spec for the roll-up poster. Any way we can turn-around by noon 11/28? The planner needs to put the order in this weekend (Berlin time).
(Reporter)

Comment 7

6 years ago
Created attachment 570167 [details]
Dimensions for MozCamp Stage Banner

Here's the spec for the stage banner. Any way we can turn-around by noon 11/28? The planner needs to put the order in this weekend (Berlin time). The bottom of the banner will stay red.
(Assignee)

Comment 8

6 years ago
Yep! working on them now.
(Assignee)

Comment 9

6 years ago
So the large banner - they give the dimensions for the space, but will it be printed in strips?  What is the largest dimension we can use that they can actually print?
(Assignee)

Comment 10

6 years ago
http://cl.ly/0p3L0N1G0o1A1U2v3H1p  <-- 5 banners for back wall.  look good?
(Assignee)

Comment 11

6 years ago
http://cl.ly/1T0b0t47062a2h031E3M  <--- color variants
(Assignee)

Comment 12

6 years ago
zipping .ai files if all good. 

Is Illustrator CS5 version ok for print house?

Comment 13

6 years ago
Jason?  can you please respond so we can close this out?  Thanks
(Assignee)

Comment 14

6 years ago
I've looked at my work, thought it over, and approved it. :)

Files in zip here - 5 color banners and 5 files for the 5-part mural.

http://people.mozilla.org/~smartell/engagement/mozcamp-banners.zip

Enjoy! :)

Comment 15

6 years ago
Thanks Sean!  Jason, since (time zones considered) we're running out of time for feedback... Sean went ahead and posted the final art files.  Hope this works.  I'm closing the bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Comment 16

6 years ago
Thanks, Sean/Tara -- sorry for the delay.

The large banner (red bottom) is meant to be printed on one 3x1.5m panel.

The art for the varied floor posters is spot-on!

It was recently decided we'd like to create wall posters (3'h x 2'w) as well -- to decorate the walls and, afterwards, people could take them home.

I'll send the planner the art for the floor posters.

Re-opening to address the request for large banner and wall poster.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 17

6 years ago
Forgot to mention that we will have to ask the planner for more time given the recent decision about the wall posters. 

Can we turn-around the art for the above-mentioned wall posters and banner by 9am PDT Monday?
(Assignee)

Comment 18

6 years ago
Do we need to do the large banner as you've stated, or can we do the 5 panel one I designed? I'd like the latter if possible. bigger and a more interesting visual.

As for the other posters, I'll try sure.

Comment 19

6 years ago
+1 for the five panel option. I really liked that.
(Reporter)

Comment 20

6 years ago
Lee had to talk me through Sean's concept -- I was taking the mock-up from the vendor too literal :-? 

The five panel solution is wunderbar, Sean -- we'll go with that!
Status: REOPENED → UNCONFIRMED
Ever confirmed: false

Comment 21

6 years ago
Post-it and Sharpie - to the rescue!
(Reporter)

Comment 22

6 years ago
We have everything we need as it were. Thanks for the hustle + awesomeness!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago6 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.