editing event deletes alarm settings

RESOLVED WORKSFORME

Status

Calendar
Provider: GData
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: Lee Jones, Unassigned)

Tracking

Lightning 1.0b7

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:7.0.1) Gecko/20100101 Firefox/7.0.1
Build ID: 20110928134238

Steps to reproduce:

When a new event is created, the default setting for the alarm is only used if no data is inputted e.g. you leave it as 'New Event'. Any attempt to edit the event, either from the main screen or within the edit event dialogue, causes the alarm setting to be immediately 'forgotten'.


Actual results:

Entering any data into a new event, or attempting to edit an existing one, causes the alarm settings to be erased. 


Expected results:

Lightning should save alarm settings for events.

Comment 1

6 years ago
Do you use Google Calendar? If yes, do you access it using the Provider for Google Calendar extension or using the CalDAV provider? If not, what type of calendar provider do you use?
(Reporter)

Comment 2

6 years ago
Yes, Google Calendar, using Provider for Google Calendar 0.8 to interface with Lightning. The Google Calendar extension works fine, but I prefer the Lightning interface.

Comment 3

6 years ago
Google Calendar is know to cause reminder related problems. Play around with the default reminder settings in the Google Calendar web interface. Sometimes this helps Lightning. There exists several reports and this one is most probably a duplicate of an existing one.
Component: Alarms → Provider: GData
QA Contact: alarms → gdata-provider
(Reporter)

Comment 4

6 years ago
I have tried this already after searching on Mozilla forums, without success. I also searched the bugs already reported and did not find this issue.
(Reporter)

Comment 5

6 years ago
The update to TB 8 has solved this problem. Hurrah.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.