Closed Bug 697039 Opened 8 years ago Closed 8 years ago

GCLI should officially drop support for older browsers

Categories

(DevTools :: General, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Firefox 10

People

(Reporter: jwalker, Assigned: jwalker)

Details

(Whiteboard: [fixed-in-fx-team])

Attachments

(1 file)

Originally Ace wanted to support IE7, but it now seems that they don't care that much about IE9 even.
We have wanted to support only the latest version of firefox/ie/chrome/safari/opera for a while and remove support code. We now have no excuse.
Assignee: nobody → jwalker
Status: NEW → ASSIGNED
OS: Windows 7 → All
Hardware: x86_64 → All
Attachment #571283 - Flags: review?(dcamp) → review+
Whiteboard: [land-in-fx-team]
https://hg.mozilla.org/integration/fx-team/rev/5f76a6465040
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/5f76a6465040
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 10
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.