Operating Systems missing from some reports in query

RESOLVED DUPLICATE of bug 838061

Status

Socorro
Webapp
RESOLVED DUPLICATE of bug 838061
6 years ago
5 years ago

People

(Reporter: marcia, Unassigned)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
When I query for the "hang" signature (https://crash-stats.mozilla.com/report/list?signature=hang), I do get results but a number of them have no OS listed.
(Reporter)

Comment 1

6 years ago
This signature shows up on the explosive report so it would be to look into this and see why it may be happening: https://crash-analysis.mozilla.com/rkaiser/2011-10-26/2011-10-26.firefox.7.explosiveness.html
(Assignee)

Updated

6 years ago
Component: Socorro → General
Product: Webtools → Socorro

Updated

6 years ago
Component: General → Webapp

Comment 2

5 years ago
Kairo suspects its for crashes where we don't get a minidump - this is a dupe for annotate OS outside of the minidump
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 838061
You need to log in before you can comment on or make changes to this bug.