Closed Bug 697214 Opened 10 years ago Closed 8 years ago

Add ability to override Firefox version compatibility information to the SDK.

Categories

(Add-on SDK Graveyard :: General, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: KWierso, Unassigned)

References

Details

Either using a flag on cfx xpi or via package.json, it'd be nice to allow developers to override the SDK's built-in min/maxVersion numbers on a case-by-case basis, instead of having to mess with cuddlefish's default or digging into the already built XPI's install.rdf file.
Assignee: nobody → myk
Severity: normal → enhancement
OS: Windows 7 → All
Priority: -- → P3
Hardware: x86_64 → All
it would also be good to specify the application the addon supports as well, e.g. to install into a xulrunner type app.
Assignee: myk → nobody
This comes free with bug 915376, wontfix seems right.
Priority: P3 → --
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.