If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

zeus: migrate production PHX, SCL2 from old standalone servers to new MSM cluster

RESOLVED FIXED

Status

Cloud Services
Operations
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: atoll, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [qa-])

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
as part of browser id, we're deploying new external zeus servers.  deploy the new servers as an MSM production cluster and then migrate all existing services to them.  this obsoletes 659812.
(Reporter)

Updated

6 years ago
Duplicate of this bug: 659812

Comment 2

6 years ago
Mozilla PO #DT001 includes this hardware.

Comment 3

6 years ago
Created attachment 569472 [details]
Dasher Quote for BrowserID hardware which includes the Zeus hardware
Whiteboard: [qa+]
MSM is dead, and we're now tracking the phx1 pub zlb move in bug 729716
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Not sure if there is any QA work here on the BrowserID side. I assume things would be horribly broken in BID Prod right now if this was not working...
Whiteboard: [qa+] → [qa-]
You need to log in before you can comment on or make changes to this bug.