Unable to access downloads without a download manager and no system file manager

RESOLVED DUPLICATE of bug 695178

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 695178
7 years ago
7 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Considering the lack of download manager thus far, one is unable to access downloads unless one's device has a file manager or one installs one to access /sdcard/download.

I'm using a Nexus S and it does not come with a file manager; thus I can't access my downloads unless I shell into the device.

Downloads should be listed in Androids 'Downloads' application as that is the first place I looked and did not see my saved PDF's nor downloaded files.  

--
Mozilla/5.0 (Android; Linux armv7l; rv:10.0a1) Gecko/20111026 Firefox/10.0a1 Fennec/10.0a1
Samsung Nexus S
(Reporter)

Updated

7 years ago
Summary: Unable to access downloads without a download manager → Unable to access downloads without a download manager and no system file manager
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 695178
You need to log in before you can comment on or make changes to this bug.