Multiple draft copies of individual draft being saved

VERIFIED DUPLICATE of bug 11387

Status

MailNews Core
Database
VERIFIED DUPLICATE of bug 11387
17 years ago
10 years ago

People

(Reporter: Steve, Assigned: Bienvenu)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If I open a branad new message, make some changes, save the message, and then
close it, the draft will be saved in the draft folder. Ok. 

However, if I open the message from the browser window and then click on that
e-mail's save button, another separate copy will be saved in the draft folder.

This becomes confusing if you save your drafts repeatedly because of the
number of drafts with the same title in your draft folder. Shouldn't the
save make changes to the existing draft e-mail rather than creating a
new one?
(Assignee)

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 11387 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.