Dropdown of people in component group [Small Projects]

VERIFIED DUPLICATE of bug 52557

Status

()

Bugzilla
Bugzilla-General
--
enhancement
VERIFIED DUPLICATE of bug 52557
17 years ago
5 years ago

People

(Reporter: Alex Brown, Assigned: justdave)

Tracking

Details

(Reporter)

Description

17 years ago
For smaller projects (Perhaps in component setup) it would be quite useful to have a dropdown menu to show the list of people who can receive the bug submission.

Comment 1

17 years ago
Even has a patch...

*** This bug has been marked as a duplicate of 52557 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
verif. duplicate of 52557
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

16 years ago
Verification got lost
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.