Cannot search selected text by "Search Google for "

RESOLVED DUPLICATE of bug 616331

Status

()

Firefox
Search
RESOLVED DUPLICATE of bug 616331
7 years ago
7 years ago

People

(Reporter: Hideo Oshima, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 570669 [details]
Simple test case

Steps to reproduce:
1. Open test case.
2. Select text.
3. Search Google for "BBBB" by context menu.

Actual result:
Nothing is searched by Google.

Expected result:
BBBB is searched by Google.

Mozilla/5.0 (X11; Linux x86_64; rv:10.0a1) Gecko/20111031 Firefox/10.0a1

Comment 1

7 years ago
Maybe duplication of Bug 616331
This isn't a JS engine issue.  It's a pure UI issue.  And yes, bug 616331 looks fundamentally similar.
Assignee: general → nobody
Component: JavaScript Engine → Search
Depends on: 616331
Product: Core → Firefox
QA Contact: general → search
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 616331
Thanks for the handy testcase!
No longer depends on: 616331
You need to log in before you can comment on or make changes to this bug.