bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Firefox crashes when surfing to JavaScript content

RESOLVED DUPLICATE of bug 696013

Status

()

Firefox
General
P1
critical
RESOLVED DUPLICATE of bug 696013
7 years ago
7 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

({crash})

10 Branch
ARM
Android
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
Mozilla/5.0 (Android; Linux armv71, rv10.0a1) Gecko/20111028 Firefox 10.0a1 fennec 10.0a1  (Firefox native version without xul)

I am able to crash firefox by surfing to and scrolling page at http://randomibis.com/coolclock
This is a duplicate, Nicolae knows the bug nr of it
Severity: blocker → critical
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696013
You need to log in before you can comment on or make changes to this bug.