Closed Bug 698599 Opened 9 years ago Closed 9 years ago

Ux Designs for Add-Ons Install Process

Categories

(Firefox for Android Graveyard :: General, defect, P1)

ARM
Android
defect

Tracking

(fennec11+)

RESOLVED DUPLICATE of bug 696532
Tracking Status
fennec 11+ ---

People

(Reporter: elan, Assigned: padamczyk)

Details

Meta Bug
Assignee: nobody → padamczyk
Added mock ups for the door hangers in this flow here:
http://www.flickr.com/photos/patrykdesign/6306809853/in/photostream/
thoughts?
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: aom
tracking-fennec: --- → 11+
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.