Last Comment Bug 698933 - Don't return 'false' from CreateSharedMemory()
: Don't return 'false' from CreateSharedMemory()
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: IPC (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla11
Assigned To: :Ms2ger
:
Mentors:
Depends on:
Blocks: buildwarning
  Show dependency treegraph
 
Reported: 2011-11-01 16:12 PDT by :Ms2ger
Modified: 2011-11-16 10:25 PST (History)
1 user (show)
Ms2ger: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch v1 (1.84 KB, patch)
2011-11-01 16:12 PDT, :Ms2ger
cjones.bugs: review+
Details | Diff | Review

Description :Ms2ger 2011-11-01 16:12:14 PDT
Created attachment 571177 [details] [diff] [review]
Patch v1

Because its return value is a pointer. Seems like writing correct C++ is easier in C++ than in Python.

Note You need to log in before you can comment on or make changes to this bug.