Closed Bug 6995 Opened 21 years ago Closed 21 years ago

When Forwarding or Replying to a Latin-1 encoded message the body is sent out as 7-bit(us-ascii)

Categories

(MailNews Core :: Internationalization, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 3979

People

(Reporter: marina, Assigned: nhottanscp)

Details

Steps to reproduce:
-compose a message with 8-bit chars in the body;
-sent it out;
-get the message and click Forward (forward it to 4.6);
-click Encoding|Western-ISO-8859-1;
-get the message in 4.6 and look at the source;
//note: message is sent out as us-ascii, 7-bit
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Summary: When Forwarding or Replying to a Latin-1 encoded message the body is sent out as 7-bit(us-ascii) → When Forwarding or Replying to a Latin-1 encoded message the body is sent out as 7-bit(us-ascii)
This is a dup of 3979 marked as M7.

*** This bug has been marked as a duplicate of 3979 ***
Status: RESOLVED → VERIFIED
Verified as a duplicate of 3979, which is set for M8.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.