Mozilla frozen at this page

VERIFIED DUPLICATE of bug 66792

Status

()

--
major
VERIFIED DUPLICATE of bug 66792
18 years ago
18 years ago

People

(Reporter: jiri.cervinka, Assigned: asa)

Tracking

({hang})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Mozilla build 20010222 frozen during loading this page www.doupe.cz. In build
2001021108 is all OK.

Comment 1

18 years ago
I can confirm this in Mac build 2001022208 trunk.
The stack trace looks similar to bug 66792
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: hang
OS: Windows 98 → All
Hardware: PC → All

Comment 2

18 years ago
Created attachment 26011 [details]
stack trace of hang at the URL, similar to bug 66792

Comment 3

18 years ago
The HTML source is a mess.

Comment 4

18 years ago
agree dupe per stacktrace

*** This bug has been marked as a duplicate of 66792 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Component: Browser-General → Layout
QA Contact: doronr → petersen
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.