Last Comment Bug 699522 - WebGL lose_context extension was not listed by webgl.getSupportedExtensions()
: WebGL lose_context extension was not listed by webgl.getSupportedExtensions()
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: Canvas: WebGL (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla10
Assigned To: Benoit Jacob [:bjacob] (mostly away)
:
Mentors:
Depends on:
Blocks: 656824
  Show dependency treegraph
 
Reported: 2011-11-03 12:16 PDT by Benoit Jacob [:bjacob] (mostly away)
Modified: 2011-11-04 03:12 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch (1.02 KB, patch)
2011-11-03 12:16 PDT, Benoit Jacob [:bjacob] (mostly away)
bugzilla: review+
Details | Diff | Splinter Review
updated (1.02 KB, patch)
2011-11-03 12:34 PDT, Benoit Jacob [:bjacob] (mostly away)
jacob.benoit.1: review+
Details | Diff | Splinter Review

Description Benoit Jacob [:bjacob] (mostly away) 2011-11-03 12:16:16 PDT
Created attachment 571737 [details] [diff] [review]
patch
Comment 1 Benoit Jacob [:bjacob] (mostly away) 2011-11-03 12:34:45 PDT
Created attachment 571741 [details] [diff] [review]
updated

just updated to keep the WEBKIT_lose_context name for now.

carrying forward r+ from dsherk.
Comment 2 Benoit Jacob [:bjacob] (mostly away) 2011-11-03 12:53:55 PDT
http://hg.mozilla.org/integration/mozilla-inbound/rev/c261f787df62
Comment 3 Ed Morley [:emorley] 2011-11-04 03:12:24 PDT
https://hg.mozilla.org/mozilla-central/rev/c261f787df62

Please can you set assignee and milestone when landing on inbound. Thanks :-)

Note You need to log in before you can comment on or make changes to this bug.