Change QA contact for l10n and i18n bugs

VERIFIED FIXED

Status

()

VERIFIED FIXED
18 years ago
7 years ago

People

(Reporter: msanz, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
change default QA contact for browser product for the localization and
internationalization components, from teruko@netscape.com to andreasb@netscape.com
(Reporter)

Comment 1

18 years ago
*** Bug 69971 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 2

18 years ago
Fixed.  Default QA Contact updated to andreasb@netscape.com.  Note that this
will not affect bugs already assigned to teruko@netscape.com.  
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

18 years ago
i've verified both for internationalization and localization
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.