Last Comment Bug 699750 - s/int/PRInt32/ in nsHtml5TokenizerCppSupplement.h
: s/int/PRInt32/ in nsHtml5TokenizerCppSupplement.h
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: HTML: Parser (show other bugs)
: Trunk
: All All
: -- trivial (vote)
: mozilla10
Assigned To: Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-04 03:50 PDT by Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
Modified: 2011-11-07 03:50 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
s/int/PRInt32/ (934 bytes, patch)
2011-11-04 03:53 PDT, Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
bugs: review+
Details | Diff | Splinter Review

Description Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-04 03:50:57 PDT
Due to bad find&replace, there's one occurrence of int where PRInt32 should be used. The corresponding header is OK.
Comment 1 Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-04 03:53:09 PDT
Created attachment 571922 [details] [diff] [review]
s/int/PRInt32/
Comment 2 Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-07 01:32:14 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/52b3760fbdae
Comment 3 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-11-07 03:50:00 PST
https://hg.mozilla.org/mozilla-central/rev/52b3760fbdae

Note You need to log in before you can comment on or make changes to this bug.