Last Comment Bug 699752 - Extra preposition "in" in an error message about bad tags in "head"
: Extra preposition "in" in an error message about bad tags in "head"
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: HTML: Parser (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla10
Assigned To: Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03)
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-04 03:58 PDT by Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03)
Modified: 2011-11-07 03:50 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Zap the preposition and rename the string (2.56 KB, patch)
2011-11-04 04:00 PDT, Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03)
bugs: review+
Details | Diff | Splinter Review

Description Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03) 2011-11-04 03:58:26 PDT
Bad start tag in “%1$S” in “head”.
should say instead
Bad start tag “%1$S” in “head”.
Comment 1 Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03) 2011-11-04 04:00:06 PDT
Created attachment 571924 [details] [diff] [review]
Zap the preposition and rename the string
Comment 2 Henri Sivonen (:hsivonen) (Not reading bugmail or doing reviews until 2016-10-03) 2011-11-07 01:32:34 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/2221aa8b75c0
Comment 3 Marco Bonardo [::mak] 2011-11-07 03:50:13 PST
https://hg.mozilla.org/mozilla-central/rev/2221aa8b75c0

Note You need to log in before you can comment on or make changes to this bug.