Last Comment Bug 699753 - errNcrControlChar defined twice in htmlparser.properties
: errNcrControlChar defined twice in htmlparser.properties
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: HTML: Parser (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla10
Assigned To: Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-04 04:06 PDT by Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
Modified: 2011-11-07 03:50 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Remove the duplicate (1.60 KB, patch)
2011-11-04 04:08 PDT, Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01)
bugs: review+
Details | Diff | Splinter Review

Description Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-04 04:06:17 PDT
errNcrControlChar is defined twice (because it is used by two methods that have different arguments because they format the message differently in the Java case).
Comment 1 Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-04 04:08:36 PDT
Created attachment 571929 [details] [diff] [review]
Remove the duplicate
Comment 2 Henri Sivonen (:hsivonen) (Not doing reviews or reading bugmail until 2016-08-01) 2011-11-07 01:32:55 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/60adc85c97be
Comment 3 Marco Bonardo [::mak] (Away 6-20 Aug) 2011-11-07 03:50:31 PST
https://hg.mozilla.org/mozilla-central/rev/60adc85c97be

Note You need to log in before you can comment on or make changes to this bug.