Crash [@ JS_DoubleIsInt32] without breakpad

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
7 years ago
5 years ago

People

(Reporter: tbertels+bugzilla, Unassigned)

Tracking

({crash})

8 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

7 years ago
Created attachment 572142 [details]
Stacktrace

Firefox 8b 20111102223350 crashes when opening the link above.
Breakpad isn't triggered, so the stacktrace comes from windbg.

Please check the component and correct if necessary.

The exception happens at http://mxr.mozilla.org/mozilla-beta/source/js/src/jsapi.cpp#516

Comment 1

5 years ago
Thomas can you still reproduce?
I can't
Flags: needinfo?(tbertels+bugzilla)
(Reporter)

Comment 2

5 years ago
I couldn't reproduce with latest nor with Firefox 8 beta 6.
Something has probably changed on the server though (it's now running Apache 2.2.22).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Flags: needinfo?(tbertels+bugzilla)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.