tab tearoff regression - back to old method

RESOLVED DUPLICATE of bug 674925

Status

()

RESOLVED DUPLICATE of bug 674925
7 years ago
7 years ago

People

(Reporter: blissdev, Unassigned)

Tracking

10 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:10.0a1) Gecko/20111105 Firefox/10.0a1
Build ID: 20111105031111

Steps to reproduce:

I repositioned a tab in the tab bar.


Actual results:

I was given a transparent static shot of the tab with no chrome. 
https://skitch.com/blissdev/ggmsh/tab-tearoff


Expected results:

I should have gotten the new tab tearoff chrome and animations.

Comment 1

7 years ago
Maybe this is a duplicate of bug 674925? For reference also see bug 455694.
(Reporter)

Comment 2

7 years ago
Possible, doesn't seem to be documentation of the mentioned flag or any mention of making that change. Either way, I think it should continue to be on by default.

Updated

7 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 674925
You need to log in before you can comment on or make changes to this bug.