Last Comment Bug 700151 - Enable DOM full-screen API on desktop Firefox by default
: Enable DOM full-screen API on desktop Firefox by default
Status: RESOLVED FIXED
[inbound]
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: Trunk
: All All
: -- normal (vote)
: Firefox 10
Assigned To: Chris Pearce (:cpearce)
:
Mentors:
Depends on: 699885
Blocks: 545812
  Show dependency treegraph
 
Reported: 2011-11-06 10:13 PST by Chris Pearce (:cpearce)
Modified: 2011-11-08 01:26 PST (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (870 bytes, patch)
2011-11-07 16:12 PST, Chris Pearce (:cpearce)
roc: review+
Details | Diff | Splinter Review

Description Chris Pearce (:cpearce) 2011-11-06 10:13:09 PST
Set the pref full-screen-api.enabled to true by default...
Comment 1 Chris Pearce (:cpearce) 2011-11-07 16:12:26 PST
Created attachment 572667 [details] [diff] [review]
Patch

Enable the full-screen API on desktop Firefox only.
Comment 2 Chris Pearce (:cpearce) 2011-11-07 16:23:34 PST
https://hg.mozilla.org/integration/mozilla-inbound/rev/f7355dc166cd

Note I didn't enable the full-screen API on orange since we don't have a "you've entered full-screen" warning on Fennec yet.
Comment 3 Ed Morley [:emorley] 2011-11-08 01:26:28 PST
https://hg.mozilla.org/mozilla-central/rev/f7355dc166cd

Note You need to log in before you can comment on or make changes to this bug.