Last Comment Bug 700520 - Unable to tap into editboxes to set focus or get a VKB
: Unable to tap into editboxes to set focus or get a VKB
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: General (show other bugs)
: unspecified
: x86 Linux
: P1 normal (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-07 17:17 PST by Mark Finkle (:mfinkle) (use needinfo?)
Modified: 2012-01-09 14:50 PST (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
11+


Attachments

Description Mark Finkle (:mfinkle) (use needinfo?) 2011-11-07 17:17:22 PST
Open a webpage with some edit boxes. Try to tap on a unfocused editbox to set focus and make the VKB appear. FAIL

Regression from the layers landing
Comment 1 Mark Finkle (:mfinkle) (use needinfo?) 2011-11-10 09:19:11 PST
seems to be fixed
Comment 2 Catalin Suciu [:csuciu] 2011-11-23 06:03:24 PST
Verified fixed on the latest fennec native build:
Mozilla/5.0 (Android;Linux armv7l;rv:11.0a1)Gecko/20111122 Firefox/11.0a1 Fennec/11.0a1
Samsung GalaxyS, Android 2.2

Note You need to log in before you can comment on or make changes to this bug.